Issues with Microsoft Teams, other Microsoft Services

Incident Report for College of the Sequoias

Postmortem

Services were restored around 3pm PST on 1/26/24.

Posted Feb 01, 2024 - 16:49 PST

Resolved

Microsoft Teams began experiencing a partial service outage impacting some users. Microsoft posted additional advisories for Outlook, OneDrive, and Office services.

Some Microsoft Teams users may experience messages that fail to send, or see a blank screen when opening Teams.

We expect these issues to be resolved in the coming hours. Additional updates will be provided as needed.
Posted Jan 26, 2024 - 13:00 PST